Run Ruby on Rails applications natively on 64 bits

Jun 15, 2011 | Tags: Ruby on Rails, Infrastructure
This is an archived blog article. Our new blog is at http://blog.bitnami.com.

We have recently upgraded all of our PHP stacks to support native Linux 64bit installations (without the need to install compatibility libraries). We have just done the same for our popular Ruby on Rails stack, RubyStack

This Stack ships the following components:


  • Ruby 1.8.7-p334

  • Rails 2.3.11

  • Apache 2.2.17

  • MySQL 5.1.56

  • NGinx 1.0.2

  • Passenger 3.0.7

  • PHP 5.3.6 (optional)

  • and other dependencies

We have also released Redmine, Tracks and Radiant stacks for this platform. Enjoy!

This site uses cookies. By continuing to use this site or clicking "I Agree", you agree to the use of cookies. Read our cookies policy and privacy statement for more information.