This forum is no longer active. Please post your questions to our new community site

Forums Alfresco

alfresco webpage will not open

Subscribe to alfresco webpage will not open 9 post(s), 3 voice(s)

 
Avatar Dave 4 post(s)

Hello forum,
I recently downloaded bitnami-alfresco-3.0-2-ubuntu-9.10 from your website. I created a new guest vm with this alfresco stack and booted it up. When the vm boots up, it says to access the webpage, use http://192.168.6.12 which is the current ip of the vm guest. Verified sudo ifconfig from console. I am using vmware server 2.0.2. when I run sudo /opt/bitnami/ctlscript.sh status it reports both tomcat and mysql already running.

But when I browse to http://192.168.6.12 the page never loads and eventually times out. I looked in the /opt/bitnami/apache-tomcat/logs/catalina.out, but do not see any errors, however I am new to tomcat.

Any help or pointer would be appreciated. I would be happy to submit any additional info.

Thanks,
Dave

 
Avatar Beltrán Rueda Administrator 3,714 post(s)

Hi,

Alfresco requires lots of RAM. Could you try to increase the RAM to 1024Mb and restart the machine?

 
Avatar Dave 4 post(s)

Beltran,
Thank you. My bad. I re-read the FAQ’s and noticed a section regarding memory. I adjusted my memory from 512 MB to 1024 MB as you suggested, the web page is not timing out, but it still does not load. Since I am running vmware server on my laptop which only has 2 GB memory, I cannot really bump the memory allocation any higher. Do you think this is still a memory issue, or a config / setup issue. I check the status of apache-tomcat and mysql – both are running.

Anything else I can look into? Is this unusual?

Thank you kindly,
Dave

 
Avatar Beltrán Rueda Administrator 3,714 post(s)

could you attach the catalina.out file?

 
Avatar Dave 4 post(s)

Beltran,
I have attached the file.
Thank you,
Dave

 

Attached Files

 
Avatar Dave 4 post(s)

I re-installed the package and it is now working.
Thank you.

 
Avatar Beltrán Rueda Administrator 3,714 post(s)

I’m glad to hear this.

 
Avatar maflewis 1 post

Beltran -

I am running the alfresco vm on ESX. I am getting this error. I have like 2Gig of RAM allocated. However, I am getting this error:

Server error
The server for http://96.31.81.54/alfresco took too long to respond. It may be overloaded.
Here are some suggestions:
Reload this web page later.
HTTP Error 504 (Gateway Timeout): The gateway or proxy server timed out while waiting for a response from an upstream server.

The catalina.out file shows a SEVERE: A web application created a ThreadLocal….

What can I do to correct this issue.

 
Avatar Beltrán Rueda Administrator 3,714 post(s)

Hi,

Could you post the full catalina.out file? You can also change the Java memory settings. You can find more info at http://wiki.bitnami.com/Components/Apache_Tomcat#How_to_change_the_Java_memory_settings_for_Tomcat.3f

Forums Alfresco