This forum is no longer active. Please post your questions to our new community site

php 5.3

Subscribe to php 5.3 2 post(s), 2 voice(s)

Avatar fh76 1 post

Hi, We are using joomla + moodle + jomsocial for our project. currently we are using AMI: bitnami-joomla-1.5.22-1-linux-ubuntu-10.04-ebs (ami-1a0ff973) but for moodle 2.1 we have to update PHP to 5.3. How can we upgrade PHP? Will there be any problems with stability?

Avatar Beltrán Rueda Administrator 3,714 post(s)


I think the best solution is to start a new AMI with PHP 5.3, for instance bitnami-lamp-5.3.0, and then install the joomla and moodle modules. Then try to migrate your data to the new AMI and run upgrade databse migrations.