This forum is no longer active. Please post your questions to our new community site

When are you guys going to update to latest Django?

Subscribe to When are you guys going to update to latest Django? 7 post(s), 4 voice(s)

 
Avatar Daniel 3 post(s)

As the title says, when are you going to give us any updates? Things are moving like syrup around here!

PostgreSQL + latest Django…

 
Avatar Beltrán Rueda Administrator 3,714 post(s)

Hi,

You are right, the Django Stack is out of date. We are concentrating our efforts in other tasks. We will add in our TODO list. I apologize for the delay.

Cheers.

 
Avatar mikele 13 post(s)

I have upgraded my djangostack manually to django 1.1… it was enough to replace the directory in djangostack/apps/django/lib/python2.5/site-packages/django.
But yes, I have to admit that it’d be really nice to have a new stack that includes it by default (especially now that the stack runs on amazon goGrid too! wow).
And also, can I suggest to have iPython installed too by default? I tried installing it but I get an error with Readline (which is required by iPython)…
thanks!!!!
mikele

 
Avatar Beltrán Rueda Administrator 3,714 post(s)

Hi

Thanks for posting this solution. I have sent you an email about a new DjangoStack release. Could you send us your feedback? Thanks

 
Avatar griffithq 2 post(s)

I just tried the new django-stack but I am unable to install it on Snow Leopard I get an error that says “Can’t execute Validation Script” after I select the location to do the install.

 
Avatar Beltrán Rueda Administrator 3,714 post(s)

Hi,

This is a known issue that we have to resolve it. The problem is that the installer can not resolve the free space when there are errors in the “df -h” output. Try the following, type the “df -h” command in a terminal and you will see some errors, probably mounting a disk image. Umount the problematic device and try to install the Stack.

Cheers.

 
Avatar griffithq 2 post(s)

That worked thanks!