This forum is no longer active. Please post your questions to our new community site

Forums Drupal

Problem installing Drupal module in MAMPSTACK-1.2-1

Subscribe to Problem installing Drupal module in MAMPSTACK-1.2-1 4 post(s), 2 voice(s)

 
Avatar oxyd 2 post(s)

Hi all,

After installing the Drupal Module (bitnami-drupal-6.16-0-module-osx-x86-installer) in MAMPSTACK (bitnami-mampstack-1.2-1-osx-x86-installer)

I get this error message :
http://dl.dropbox.com/u/144880/error1.png

And this is the result :
http://dl.dropbox.com/u/144880/result.png

If anybody got an idea!

Thanks.

 
Avatar Beltrán Rueda Administrator 3,714 post(s)

Hi,

Have you installed the PostgreSQL module? There was a bug in this module and it could be the possible cause. Could you post your /scripts/setenv.sh file?

 
Avatar oxyd 2 post(s)

Yes I did install the PostgreSQL module. Here is my /scripts/setenv.sh

Thanks.

 

Attached Files

 
Avatar Beltrán Rueda Administrator 3,714 post(s)

Right, please fix this issue:

DYLD_LIBRARY_PATH=“/Applications/mampstack-1.2-1/postgresql/lib:$LD_LIBRARY_PATH”
export DYLD_LIBRARY_PATH

Please replace $LD_LIBRARY_PATH with $DYLD_LIBRARY_PATH and reinstall the module.

Cheers.

Forums Drupal