This forum is no longer active. Please post your questions to our new community site

Forums Drupal

Trouble migrating site.

Subscribe to Trouble migrating site. 4 post(s), 3 voice(s)

Avatar lukenn 2 post(s)

Hi guys, I’m new to this so please bear with me!

I was not the person who initially installed the Bitnami Drupal 6 Stack, but have been tasked with taking over it and setting it up on a new server (VMWare Virtual Server if it makes any difference).

I exported the SQL databse, and sucessfully imported it onto the new server using Navicat (PHPMyAdmin was not installed on the new server, and I have no experience with it so decided to not go down that route).

I then copied the drupal files across onto the new server.

I edited the settings.php file to reflect the username and password of a new user I set up when I imported the database. This new user has full privileges.

But when I navigate to my site I get the drupal site offline message, telling me to check the settings.php file.

Any clues?

I’m a complete novice at this, so please excuse my ignorance.


Avatar Beltrán Rueda Administrator 3,714 post(s)

Hi, could you post the errors: installdir/apache2/logs/error.log?

Avatar lukenn 2 post(s)

Hi, thanks for replying.
The server is a VMWare Virtual Machine, and is set up to allow Apache to host several websites (I don’t really understand this, but it is what I have been told by the ISP). The log is as follows:

Wed Jul 28 12:25:59 2010] [error] [client] File does not exist: /usr/local/apache2/htdocs/favicon.ico
[Wed Jul 28 12:26:02 2010] [error] [client] File does not exist: /usr/local/apache2/htdocs/favicon.ico
[Wed Jul 28 12:30:57 2010] [error] [client] File does not exist: /usr/local/apache2/htdocs/USER
[Wed Jul 28 12:31:02 2010] [error] [client] File does not exist: /usr/local/apache2/htdocs/user
[Wed Jul 28 14:09:56 2010] [error] [client] File does not exist: /usr/local/apache2/htdocs/favicon.ico
[Wed Jul 28 14:14:03 2010] [error] [client] Invalid method in request quit

EDIT: That is the most recent portion of the log. The reports from before that are from April, way before I went anywhere near the server.

Avatar danoo Administrator 81 post(s)


did you finally figure out what is the problem ?


Forums Drupal