This forum is no longer active. Please post your questions to our new community site

Forums General

Liferay CE Login

Subscribe to Liferay CE Login 6 post(s), 2 voice(s)

 
Avatar tb11 3 post(s)

Installed Liferay with Bitnami. Worked great! Logged in as test@liferay.com, etc.. but after I changed the User+PW, I could not login again.

So I wanted to start the program new, but now I just can install Bitnami new plus Liferay (empty order first…). Is this normal??
Everytime I start the programm new, I have to install it again. Cannot imagine, but its a free stuff!

PLEASE HELP!

 
Avatar Beltrán Rueda Administrator 3,714 post(s)

Hi,

No, it is not normal of course. Where did you install the Stack? Take a look to the Wiki to see how to start the servers http://wiki.bitnami.com/Native_Installers_Quick_Start_Guide#How_can_I_start_or_stop_the_servers.3f

 
Avatar tb11 3 post(s)

Thanks for reply!

Downloaded it from the Apple-HP: http://www.apple.com/downloads/macosx/unix_open…

I try to find this “control panel”. I don’t have a programm-icon to get Bitnami started again. That’s the prob infact..

 
Avatar Beltrán Rueda Administrator 3,714 post(s)

Yes,

Liferay does not include this tool yet. Try to open a Terminal and start the servers from there as you can see in the Wiki.

 
Avatar tb11 3 post(s)

The Terminal says:
Last login: Tue May 3 18:34:49 on console
admins-MacBook:~ admin$ hostame:~ user$ cd /Applications/your_application-*
-bash: hostame:~: command not found
admins-MacBook:~ admin$ hostame:~ user$ ./ctlscript.sh start
-bash: hostame:~: command not found
admins-MacBook:~ admin$

Can you see what is wrong?

 
Avatar Beltrán Rueda Administrator 3,714 post(s)

Hi,

In your case you have to type the following:

$ cd /Applications/liferay*
$ ./ctlscript.sh start

I hope it helps.

Forums General