This forum is no longer active. Please post your questions to our new community site

Forums General

Questions about phpMyAdmin/Wordpress stack 3.03

Subscribe to Questions about phpMyAdmin/Wordpress stack 3.03 2 post(s), 2 voice(s)

 
Avatar chefgonzo 1 post

I installed bitnami wordpress stack 3.03 including phpMyAdmin 2.11.9.4 on a local computer. Today I logged in to phpMyAdmin and I have some questions:

I get the following error:
‘Your PHP MySQL library version 5.0.51a differs from your MySQL server version 5.1.50. This may cause unpredictable behavior.’ How to fix it?

There is no logout button so I’m logged in all the time. How to fix it?

How do I upgrade phpMyAdmin and MySQL (both library and server)?

 
Avatar Beltrán Rueda Administrator 3,714 post(s)

Hi,

The problem is that the PHP version that we use was compiled with a previous version of MySQL. We are using the official Windows binaries from PHP, we hope they update it soon. This is only a warning and we did not noticed any strange error.

If you want to update the phpMyAdmin appcliation you can download and uncompress it in your_installdir/apps/phpmyadmin/htdocs. You should manually configure the MySQL connection.

Forums General