This forum is no longer active. Please post your questions to our new community site

login for WebDAV?

Subscribe to login for WebDAV? 6 post(s), 3 voice(s)

 
Avatar br8kwall 7 post(s)

I installed the “native” version of KT on a Windows XP box that is tied to my company’s network. I just want to open the repository using Web Folders in windows. When I go to create the Web Folder it asked for a user/password. But it rejects the admin user I created when installing KT, and also a new user I created (also member of the administrative group).

How should I specify the user/password?

 
Avatar Beltrán Rueda Administrator 3,714 post(s)

Hi,

I think that you should to specify the Windows administrator user. Could you try using the Windows admin credentials?

 
Avatar Danilo 5 post(s)

First of all thanks for the great job of Bitnami with all those Stacks. I’m a Redmine/KTDMS/Subversion user.

I had the same problem. But I faced this with the virtual machine Ubuntu Version of KTDMS. After installed, everything seems to work pretty fine (web dashborad, uploading files, versio control), but when I try to login using Knowledge Tree Explorer CP I receive the message:

“Cannot connect to KnowledgeTree. Contact your KnowledgeTree administrator to verify the KnowledgeTree server address.” This happens after I inserted the password configured to the admin user. I already tried the same with bitnami and root users, but when I try this the login asking for the user and passwords shows once again (meaning that the password was not accepted).

The address I’m entering for connection is the same that is indicated on the KTDMS Dashborad (http://192.168.1.29/knowledgetree/ktwebdav/ktwe…

 
Avatar Beltrán Rueda Administrator 3,714 post(s)

It seems that it is necessary to configure WebDAV in KnowledgeTree to enable this feature. We will try to take a look, please post if you find any solution.

 
Avatar Danilo 5 post(s)

I followed everything described at this document:

http://knowledgetree.org/Configuring_WebDAV_on_… and I got the same error message. (Even the turn off safemode procedure).

I was thinking if it this could be something involved with the UbuntuVM access restrictions for webusers ?

Thanks beltran for the fast reply at my last message.

 
Avatar Beltrán Rueda Administrator 3,714 post(s)

The Ubuntu Virtual Appliance has the firewall enabled and it is only open the 22 and 80 ports. I do not think that this could be the problem. You can find more info about the Virtual Appliance configuration at https://bitnami.com/faq/virtual_machines