This forum is no longer active. Please post your questions to our new community site

Forums LAMPStack

FFMPEG Installation

Subscribe to FFMPEG Installation 3 post(s), 2 voice(s)

Avatar chrisshan168 28 post(s)

I would like to install ffmpeg on this server, and followed this instructions here:…

However, I got this error message says:

E: Couldn’t find package libfaac-dev

Then I tried to do the same thing on the server I set up at my home, there’s no such error, and the installation cab be done just followed by the instructions.

But I got stuck on the first step on LAMPSTACKS.

What’s wrong?


Avatar chrisshan168 28 post(s)

Screen shot


Attached Files

Avatar Beltrán Rueda Administrator 3,714 post(s)

This package is not available in the repository. I think that it is only necessary to run:

$ sudo apt-get install ffmpeg

Forums LAMPStack