This forum is no longer active. Please post your questions to our new community site

Forums LAMPStack

phpmyadmin not working on amazon

Subscribe to phpmyadmin not working on amazon 4 post(s), 2 voice(s)

 
Avatar aerodog 2 post(s)

Greetings,

I am having trouble with phpmyadmin. I get the login screen alright and followed your instructions here:

https://bitnami.com/forums/forums/bitnami-cloud/…

to no avail.

Upon entering the root/bitnami login combo, I still am routed to 127.0.0.1 instead of to my ec2 host name. What’s going on? How can I rectify this issue?

 
Avatar Beltrán Rueda Administrator 3,714 post(s)

Hi,

Check the /opt/bitnami/apps/phpmyadmin/htdocs/config.inc.php and change the “$cfg[‘PmaAbsoluteUri’]” option with your URL. I hope it helps.

 
Avatar aerodog 2 post(s)

Hey Beltrán – thanks for your response – the config.ini.php file says in big ASCII letters not to edit it. I also could only find AbsoluteUri but no PmaAbsoluteUri – can I trust they’re the same?

 
Avatar Beltrán Rueda Administrator 3,714 post(s)

Yes,

You can modify it.
Forums LAMPStack