This forum is no longer active. Please post your questions to our new community site

Forums Liferay

Liferay 6.0.5 Bitnami Stack

Subscribe to Liferay 6.0.5 Bitnami Stack 8 post(s), 6 voice(s)

 
Avatar aryles 1 post

Is there a Bitnami Stack for Liferay 6.0.5? Or how can I upgrade my Bitnami Stack Liferay 5.2.3 to Liferay 6.0.5 that was released recently?

 
Avatar danoo Administrator 81 post(s)

Hi,

Unfortunately we do not have a stack for Liferay 6.0.5 yet. For now you can try to update it manually on your own. There is an example how to do it over here: http://codebauhaus.com/web/jon-alvarado/home/-/…. Please remember to do backups first.

 
Avatar mc2 2 post(s)

Liferay 6.0.5 Bitnami Stack for AMI EC2 is up: ami-8c5baee5, bitnami-liferay-6.0.5-0-linux-ubuntu-10.04-ebs

But… many images are missing. For example on the default guest page “/liferay/web/guest”, an image is missing next to the top-most text “Liferay is a complete, all-in-one open source enterprise portal solution and web application platform.”
<img alt=“Shared Workspaces” class=“right” src=“/image/image_gallery?uuid=ce6d9ff3-7058-4f5f-9947-ad98111a7fa4&groupId=10156” /> is a resource that 404s

Does anyone know how to fix this?
Thanks!

 
Avatar Beltrán Rueda Administrator 3,714 post(s)

Hi,

That is strange, could you report in the Liferay forums itself? Maybe is an application issue.

 
Avatar silverray 1 post

Hi, I also have the same problem. Downloaded Liferay 6.0.5-0 VMware for Ubuntu and run in windows. Many images are missing.

 
Avatar Beltrán Rueda Administrator 3,714 post(s)

Hi,

We will try to reproduce on our side and investigate it.

 
Avatar capnrazor 1 post

Bumping this thread as i have a similar issue.

New install of liferay-portal-6.0.5/ on Debian Lenny.

no images are displayed on initial page http://:8080/liferay/web/guest/home?p_p_auth=3G0eGFmk&p_p_id=15&p_p_lifecycle=0&p_p_state=normal

is it a pathing issue? anything I can check to help troubleshoot?

Thanks

 
Avatar Beltrán Rueda Administrator 3,714 post(s)

Hi,

It is a Liferay issue: http://issues.liferay.com/browse/LPS-12843

We will release a new version as soon as they release it.

Forums Liferay