This forum is no longer active. Please post your questions to our new community site

Forums Liferay

Requested resource not available

Subscribe to Requested resource not available 3 post(s), 2 voice(s)

 
Avatar ewaldz 2 post(s)

I have installed liferay 5.2.3.1 stack on Ferora 12 64bit server. All looks OK after the install. However when I customise using the control panel and add the URL for the site (eg portal.mysite.com) then try and access the site – it comes up with an error 404 that “liferayportal.mysite.com” resourse is not available. ( it has added a prefix of liferay to my site url)
I connot get into the site now to reverse the change. Seems the configuration is saved in one of the mysql tables – but I cannot use phpmyadmin to exaimine the tables & possibliy correct the issue. Any ideas how to get the site back?

Thanks

 
Avatar Beltrán Rueda Administrator 3,714 post(s)

Hi,

Could you access at http://127.0.0.1:8080 ? Maybe you should to specify the port in the new url? Jaba based Stacks do not ship phpMyAdmin tool but you can access to your database using the MySQL client:

$ /mysql/bin/mysql -u root -p

The password is the same that you specified during the installation. I hope it helps.

 
Avatar ewaldz 2 post(s)

I have managed for clear rhw home url by getting phpmyadmin to work on the liferaystack database. The tavble in question is the “company” table. I cleared the home url field.
However this does not solve the issue – that when you put a home url onthe the settings pannel – the site bercomes unusable It prefixes “liferay” to the supplies url – and then gives a 404 error when accessing the site. The only way I found is to get into the database & clear the field.

Any ideas??

Forums Liferay