This forum is no longer active. Please post your questions to our new community site

Forums MAMPStack

mcrypt is needed

Subscribe to mcrypt is needed 2 post(s), 2 voice(s)

 
Avatar spuhg 1 post

hi

i need mcrypt on the mamps stack to run magento….

thanks

 
Avatar Beltrán Rueda Administrator 3,714 post(s)

Hi,

MCrypt is included in the latest MAMP Stacks. Are you getting any error? Did you try to enable it?

Forums MAMPStack