This forum is no longer active. Please post your questions to our new community site

Forums MediaWiki

Customized install

Subscribe to Customized install 2 post(s), 2 voice(s)

 
Avatar Dieter Zakel 2 post(s)

Ladies and Gentlemen:
When i use “bitnami-mediawiki-1.12.0-0-linux-installer.bin”; is there a possibility to deselect Apache from the installation procedure (because it is already installed)?

Thank you very much!

Kind regards
Dieter Zakel

 
Avatar antonio 621 post(s)

Hi Dieter,

Currently it isn’t possible to use an already existing Apache (or MySQL) installation. It is a nice feature to have, but right now we think that there are other more important things to do.

Cheers

Forums MediaWiki