This forum is no longer active. Please post your questions to our new community site

Dos Promt problem

Subscribe to Dos Promt problem 2 post(s), 2 voice(s)

Avatar jayaraj 2 post(s)

Hai all,

I have installed ruby stack successfully, i got my phpmyadmin page as wel as my project page in web browser. But i cant go to ruby stack path throuh dos promt. Can any one help me to get in to the ruby stack through dos promt.

I have installed in this path : c:/program files/BitNami RubyStack

I was tried using this in dos c:\program files\BitNami RubyStack>
But when i tried to use this command “rails demo” , I got this error message Rails is not recognizes as an internal or external command,

Please help me to overcome this ….....

Thanks in advance…

with Regards,

Avatar rob99 20 post(s)

Hi J,

Why not just click Start -> Bitnami RubyStack -> Use Ruby?

From a DOS prompt you could type:
cd “Program Files\BitNami RubyStack”

...then …


Dotn forget the quotes in the cd, your path has spaces….