This forum is no longer active. Please post your questions to our new community site

Error installing -dev

Subscribe to Error installing -dev 1 post, 1 voice

Avatar neil 5 post(s)


I get the following error while installing RubyStack 2.1-0 dev for OSX.

And the same thing in the console:

bash-3.2$ rails
/Applications/rubystack-2.1-0/ruby/lib/ruby/site_ruby/1.9.1/rubygems.rb:10:in `require’: no such file to load — etc (LoadError)
from /Applications/rubystack-2.1-0/ruby/lib/ruby/site_ruby/1.9.1/rubygems.rb:10:in `<top (required)>’
from :235:in `require’
from :235:in `load_full_rubygems_library’
from :343:in `method_missing’
from /Applications/rubystack-2.1-0/ruby/bin/rails:19:in `’