This forum is no longer active. Please post your questions to our new community site

Install Issue

Subscribe to Install Issue 4 post(s), 2 voice(s)

Avatar chgeek 4 post(s)

When I ran the install my username was too long and the installation stopped. I tried to reinstall to the same directory and was told that I had to delete the directory and start again. I tried to delete the default install directory and keep getting the following error “Destination Folder Access Denied.” I am an administrator on my Vista system and don’t understand what the issue is.

Any help that can be provided is much appreciated

Avatar chgeek 4 post(s)

I just tried to delete the subdirectories individually and the problem seems to be the mysql directory.

Avatar chgeek 4 post(s)

I found the problem mysql was running. I just did not initially see the service because the name was rubystackmysql.

Avatar Manuel 71 post(s)

Wow, I’m glad that you finally solved the problem. Thank you very much for your feedback. We will limit the user name length in future releases.