This forum is no longer active. Please post your questions to our new community site

mysql gem

Subscribe to mysql gem 5 post(s), 3 voice(s)

 
Avatar petchia 12 post(s)

My Rails application is using Edge Rails and when I go to start up the application I get a warning about the fact that the C-based MySQL gem is not installed and that the application is using the Ruby-based MySQL library.

InstantRails used the C-based MySQL gem out of the box. That would be a nice update.

 
Avatar Manuel 71 post(s)

Good point! We will add this to a next release.

 
Avatar petchia 12 post(s)

Any progress on this? It doesn’t appear that this is part of the new 1.0 release.

Best,

Bill

 
Avatar Manuel 71 post(s)

Hi again petchia,

Sorry! We’ve been really concentrated on releasing the Linux and Mac OS X versions. But don’t worry, it is in our to-do list.

regards

 
Avatar Beltrán Rueda Administrator 3,714 post(s)

Hi Petchia,

The BitNami RubyStack 1.1 includes mysql gem 2.7. Thanks for the suggestion to improve the RubyStack.