This forum is no longer active. Please post your questions to our new community site

problem format data

Subscribe to problem format data 3 post(s), 2 voice(s)

 
Avatar odaroc 10 post(s)

On my istallation RubyStack Stack osx 1.6-0 ppc the Mantis, from installed me, it has written dates wrong 0000-4-23 vs 2009-4-23. On MySql date is written ok. On mampstack same db also date is ok.

you can help me

thanks

 
Avatar odaroc 10 post(s)

resolved

on config_default_inc.php on mantis
changed:

############################
# Mantis Date Settings
############################

# - date format settings -——-
# date format strings defaults to ISO 8601 formatting
# go to http://www.php.net/manual/en/function.date.php
# for detailed instructions on date formatting
$g_short_date_format = ‘Y-m-d’;
$g_normal_date_format = ‘Y-m-d H:i’;
$g_complete_date_format = ‘Y-m-d H:i T’;

on

############################
# Mantis Date Settings
############################

# - date format settings -——-
# date format strings defaults to ISO 8601 formatting
# go to http://www.php.net/manual/en/function.date.php
# for detailed instructions on date formatting
$g_short_date_format = ‘o-m-d’;
$g_normal_date_format = ‘o-m-d H:i’;
$g_complete_date_format = ‘o-m-d H:i T’;

or

############################
# Mantis Date Settings
############################

# - date format settings -——-
# date format strings defaults to ISO 8601 formatting
# go to http://www.php.net/manual/en/function.date.php
# for detailed instructions on date formatting
$g_short_date_format = ‘y-m-d’;
$g_normal_date_format = ‘y-m-d H:i’;
$g_complete_date_format = ‘y-m-d H:i T’;

 
Avatar Beltrán Rueda Administrator 3,714 post(s)

Hi,

Thanks for posting the solution. This will be helpful for other BitNami users.