This forum is no longer active. Please post your questions to our new community site

Problem installing under openSUSE

Subscribe to Problem installing under openSUSE 7 post(s), 2 voice(s)

 
Avatar silentsea657 11 post(s)

Hi. I have downloaded the .bin file for the linux environment but when I try to install it in the openSUSE it displays ‘permission denied’ error. I run this under root user then why it does so. Please tell me how to install this. I am using openSUSe 11.1

Thanks…

 
Avatar Beltrán Rueda Administrator 3,714 post(s)

Hi,

Could you check the execution permissions? Try the following in a Terminal:

$ chmod 755 bitnami*.bin
$ ./bitnami*.bin

You can also change it using the right mouse button and checking the “enable running permissions”. It is possible install it as regular user or as root user (as regular user the default port will be 8080 and as root user the default port will be 80).

I hope it helps.

 
Avatar silentsea657 11 post(s)

Hi. Thanks for the reply.
Under the root user I checked these commands. ‘$ chmod 755 bitnami*.bin’ executed successfully producing no output and no error. ‘$ ./bitnami*.bin’ again displays the same error ‘permission denied’.
Now what to do?
Thanks.

 
Avatar silentsea657 11 post(s)

Hi. Still I have not found the way to change permissions and I am waiting for your help…
Thanks.

 
Avatar Beltrán Rueda Administrator 3,714 post(s)

Hi,

Please run the following commands and post the result:

$ ls -l bitnami*.bin
$ uname -a

And try to run as root user:

$./bitnami*.bin

Cheers.

 
Avatar silentsea657 11 post(s)

Hi. Thanks a lot.
I have found the problem. I am using dual bool windows xp and openSUSE and the bitnami*.bin was on my ntfs partition and I was trying to install it from there. Now I have copied it to openSUSE root partition and then tried to install it and it resulted successfully.
Thanks.. You are surely a nice man.

 
Avatar Beltrán Rueda Administrator 3,714 post(s)

I’m glad to hear this! Cheers.