This forum is no longer active. Please post your questions to our new community site

Problems installing native extensions

Subscribe to Problems installing native extensions 2 post(s), 2 voice(s)

Avatar Bob Calco 1 post

I am running RubyStack 1.4 beta on a brand new computer with Windows Vista and Visual Studio 2008. I was able to upgrade to 2.2.2 without any problems.

However: Attempting to install the Starling gem, it chokes on incompatible MSC versions—-a problem I have with all the other Ruby binaries.

What version of the compiler do you use for RubyStack?



Avatar Daniel Lopez Administrator 140 post(s)

Hi Bob,

We bundle the official Ruby binaries on Windows for compatibility reasons (that is probably why you are seeing the same issue)