This forum is no longer active. Please post your questions to our new community site

ruby breaks after postgresql installer

Subscribe to ruby breaks after postgresql installer 3 post(s), 2 voice(s)

 
Avatar r-b-h 5 post(s)

I tested this twice and got this weird error both times. On Macbook Pro, OS X 10.6.3, the sequence is:

1. install bitnami-rubystack-2.0-3-osx-x86-installer

2. run rubyconsole an confirm all is well (ran ruby -v)

3. install bitnami-postgresql-1.2-1-module-osx-x86-installer

4. run ‘ruby -v’ on new rubyconsole and get this:

bash-3.2$ ruby -v
dyld: Library not loaded: @rpath/libsystem_allocator.dylib
Referenced from: /Users/rbh/Documents/bucket/rubystack/ruby/bin/.ruby.bin
Reason: image not found
Trace/BPT trap

Any suggestions? Thanks!

 
Avatar Beltrán Rueda Administrator 3,714 post(s)

Hi,

We will release a new version of RubyStack this week. We will check that this issue does not happen in the new version. Thanks for reporting it.

 
Avatar Beltrán Rueda Administrator 3,714 post(s)

We just released RubyStack 2.1-0. Enjoy!