This forum is no longer active. Please post your questions to our new community site

Update Apache

Subscribe to Update Apache 3 post(s), 2 voice(s)

Avatar craigwarren 5 post(s)


I’ve just been told I need to update my Apache install since it is older than 2.0.44. This has been flagged by a security sweep.

I’m currently using ruby stack 1.1

Is there an easy way to update apache which wont require me to reconfigure the system?


Avatar craigwarren 5 post(s)

On closer inspection there is not problem since i am on apache 2.2.8.

The security scanning service I used made a mistake.

Sorry to bother anyone

Avatar antonio 621 post(s)

No worries!