This forum is no longer active. Please post your questions to our new community site

Forums SugarCRM

IP Address Problem

Subscribe to IP Address Problem 3 post(s), 2 voice(s)

 
Avatar flyingdave 2 post(s)

Hi
I installed SugarCRM bitnami stack(bitnami-sugarcrm-6.1.2-0-linux-installer.bin)on an Amazon EC2 linux instance.

The problem is that when Sugar send a meeting request email it send the links in the following form -

<http://ip-xxx-xxx-xxx-xxx.ec2.internal:8080/sug…>

- which browsers seem not to understand.

My question how do I make it use the correct IP address ie xxx.xxx.xxx.xxx:8080 etc etc

I have set up an elastic ip address but that didn’t work.

Do I have to do a reinstall of sugarCRM?

Cheers
flyingdave

 
Avatar Beltrán Rueda Administrator 3,714 post(s)

Hi,

It seems that you should change the “site_url” parameter in the your_installdir/apps/sugarcrm/htdocs/config.php file.

 
Avatar flyingdave 2 post(s)

Hi Beltran

Thank you that fixed the problem.

Your help is much appreciated.

Cheers
flyingdave

Forums SugarCRM