This forum is no longer active. Please post your questions to our new community site

Forums SugarCRM

Username/Password combo doesn't work

Subscribe to Username/Password combo doesn't work 4 post(s), 4 voice(s)

Avatar nstoddard 1 post

Hi, I installed the AMI using the Amazon Web Services EC2 system, and it loads and all that. But when I get to the log-in screen and use the username “user” and password “bitnami”, it says that they’re incorrect. What is the correct user name and password, and is there anyway to fix this?I’m fairly adept at the command line, but I haven’t a clue where to start looking for solutions. Thanks.

Avatar Beltrán Rueda Administrator 3,714 post(s)


We have checked that the username “user” and password “bitnami” run correctly in the BitNami SugarCRM AMI. These are the administrator application credentials (not the ssh credentials). Could you specify the AMI registry number that you are running? Could you post the steps that you are following? Thanks.

Avatar paulakg4 1 post

Hi, Im having the same issue. In my case Im using the virtual machine.

I downloaded the zip > extracted > opened from VM Workstation
Also tried using the VCenter Converter to move it to an ESX server

I tried every imaginable default U/P combo with no success (including the one it says). I can sign into the Sugar Service and PHPMyAdmin ok…

I downloaded the file: bitnami-sugarcrm-6.0.3-0-ubuntu-10.10


Attached Files

Avatar carlos Administrator 144 post(s)


The default login to the machine is different from the application credentials. You should use:

  user: "bitnami" 
  pass: "bitnami"

And you will be asked to change it on first login, as it is described here in “How to log into the BitNami Virtual Machine?”

I hope it helps

Forums SugarCRM