This forum is no longer active. Please post your questions to our new community site

Forums Trac

Cannot install Bitnami Trac Stack. "There has been an error...nl.dat: Permission denied"

Subscribe to Cannot install Bitnami Trac Stack. "There has been an error...nl.dat: Permission denied" 4 post(s), 2 voice(s)

 
Avatar dark314 4 post(s)

I keep getting this message:

There has been an error.
Error running C:\Program Files\BitNami Trac Stack/pythonPackages/installBabel.bat :error: c:\progra~1\bitnam~2\python\lib\site-packages\Babel-0.9.5-py2.6.egg\babel\localedata\nl.dat: Permission denied
The application will exit now

I am trying to install it in a networked environment, in which I have been given admin rights on my local machine to install software.

Any ideas as to why this may be happening? Thanks in Advance!

 
Avatar Beltrán Rueda Administrator 3,714 post(s)

Hi,

It is strange. Not sure what you mean with “networked environment”.

 
Avatar dark314 4 post(s)

Well, the computer is in an active directory environment in which I am not one of the administrators. Instead, I have been given admin rights. So I wonder if it may have something to do with “higher” security settings.

I guess what I’m wondering is: what is nl.dat?

 
Avatar Beltrán Rueda Administrator 3,714 post(s)

Hi,

This is a Babel file required for Trac. Coudl you try with the new version that we released today?

Forums Trac