This forum is no longer active. Please post your questions to our new community site

Forums Tracks

Http 404 error

Subscribe to Http 404 error 6 post(s), 4 voice(s)

 
Avatar flux02 2 post(s)

I am not sure what exactly is going wrong, so I need some help. I installed Tracks, and at the very end got an error having something to do with the installer not being able to set permissions I think. At the end it said something about not being a valid command/batch file.

It then completed, and when I tried to run it, I get the first main splash page in my browser, and then clicking on the link up top to go to my tracks page, it can’t find it, giving me a 404 error.

I’m running Win 7 beta 64bit build 7000.

 
Avatar flux02 2 post(s)

I tried re-installing, but got the same error. This time I copied it down.

------
Warning
------
Problem running post-install step. Installation may not complete correctly Error running C:/Program Files (x86)/BitNami Tracks Stack/mysql/bin\mysql.exe h localhost -P 3306 -u root -pwqe231 -e “CREATE DATABASE IF NOT EXISTS bitnami_tracks;GRANT ALL PRIVILEGES on bitnami_tracks.* to ‘bitnami’@’localhost’ IDENTIFIED BY ‘0cf5fd0ff1’;FLUSH PRIVILEGES;
” : ’”’ is not recognized as an internal or external command,
operable program or batch file.
------
OK
----—-

 
Avatar Beltrán Rueda Administrator 3,714 post(s)

Hi,

Currently we have not tested yet on Windows 7 but some users have installed Stacks successfully in a Windows 7 (32 bits) system. We will try to reproduce the issue in this platform.

Cheers.

 
Avatar Freek 1 post

I’ve had the same error when trying to install 1.6-2 on Vista x64, so maybe it’s a 64-bit OS problem? Haven’t tried the latest RC yet tho..

Update: 1.7 RC2 has exactly the same problem.. I tried to manually execute the command using mysql.exe, but it didn’t succeed. Now I’m just installing on my XP-machine, I guess that should work :)

 
Avatar Beltrán Rueda Administrator 3,714 post(s)

Thanks for reporting it. We will try to reproduce the error in a Windows x64 machine. Cheers.

 
Avatar curupira 1 post

I’ve successfully tried a workaround: don’t install bitnami to “C:\Program Files” or “C:\Program Files (x86)”.

Instead, install it to a directory that your user has writing access. I’ve installed to “C:\Users\MyUser\Bitnami”, but you can install it to your Documents folder or something.

Forums Tracks