This forum is no longer active. Please post your questions to our new community site

Forums WAMPStack

403 Error when try to acces http://localhost

Subscribe to 403 Error when try to acces http://localhost 5 post(s), 3 voice(s)

 
Avatar zachflem 5 post(s)

I have a fresh install of the WAMPstack running on Win7Ultimate and I’ve changed the location of my htdocs to D:/MyWebs which is the location of my dev sites.

After doing this, I get an error 403 when trying to access localhost (or 127.0.0.1) or any subfolder below it.

Any help would be good.

P.S. The reason I moved the location of the root dir, was because the standard location wasn’t writable from Dreamweaver and as such, was utterly useless. I’m not sure if this isa Win7 thing or not, but maybe an option to select the root dir for apache during install would be handy.

 
Avatar Beltrán Rueda Administrator 3,714 post(s)

Hi,

You should modify the “DocumentRoot” and the “Directory” entries in the Apache configuration file: installdir/apache2/conf/httpd.conf

 
Avatar zachflem 5 post(s)

Thanks, I’ll give it a whirl now =)
I have some other questions, but they belong in another forum =)

EDIT: I’ve changed the extra entries in httpd.conf and still get the 403 error on localhost, any other ideas?

 
Avatar zachflem 5 post(s)

Is this site active?

I’d really like this project to be alive and kicking, I see it as having great potential!

Plus, i’d really like to know what else I need to do to fix my problem!

 
Avatar danoo Administrator 81 post(s)

You can post DocumentRoot/Directory parts of your httpd.conf file here and maybe double check D:/MyWebs directory access rights.

Forums WAMPStack