This forum is no longer active. Please post your questions to our new community site

Forums WAPPStack

Can't restart apache

Subscribe to Can't restart apache 2 post(s), 2 voice(s)

 
Avatar 230005 1 post

I’m using Windows 7, so I guess this may be the problem, but nevertheless it would be cool if someone had the same problem and have solved it.

Here it is:
Actually my main problem is that I just can’t enable the pdo drivers (why those aren’t active from start?). I tried editing php.ini, but it didn’t work. So I figured, that Apache loaded the file into memory, and I just need to restart damn thing ;). But it doesn’t work too… I tried clicking and using the console to execute the .bat files, but it seems like nothing is happening. I can type servicerun.bat stop apache (all small caps, or all capital letters, or only some, it still does not work…). Guess the computer restart should solve this, but I’m asking out of curiosity – how do I restart WappStack?

 
Avatar Beltrán Rueda Administrator 3,714 post(s)

Hi,

You can stop/start the servers from the Windows shortcuts: Start → BitNami WAPPStack → WAPPStack Services → Start or Stop services. It is necessary to run this script as administrator in Windows Vista or Windows 7. You can also open the Windows service panel and you can manage the servers from this panel. The service names are wappstackApache and wappstackPostgre.

I hope it helps.

Forums WAPPStack