This forum is no longer active. Please post your questions to our new community site

Recent Posts

Subscribe to Recent Posts 12,162 post(s) found

Pages: « Previous 1 2 4 5 6 7 8 9 405 406

30 Aug, 2011 01:31 PM
Avatar Rendercat 2 post(s)

Topic: Moodle / Older Version?

Thanx but i need moodle windows version for WAMP stack ( if it’s possible )

 
30 Aug, 2011 12:51 PM
Avatar darius 9 post(s)

Topic: WordPress / Installation hangs on XP Home

Beltrán Rueda Administrator,

there is no way to install your app stacks for windows, since windows installer tries to unpack your repository and create directories and install files.
Since install requires user’s interaction (Linux, DOS) with : yes/ no , select option,
there is no way to expect installer to install your app stacks for windows on itself.

As I said before
"
Installer stops at php/PEAR/go-pear.phar
"
exactly awaiting user’s response, not available with installer for windows.

Installer hangs on than generates exit error code by default.

Just download Wordpress, Joomla and try to install, to see the problem.

 
30 Aug, 2011 10:26 AM
Avatar Beltrán Rueda 3,714 post(s)

Topic: WordPress / Installation hangs on XP Home

Hi Darius,

It could be a problem in your system becasue we have been tried to reproduce several times in several Windows versions (XP, XP SP2, Vista, 7, 2003, and 2008). Could you post how you fixed the error to implement the changes in our Stacks? Did you try to install the Stack in a different machine? Thanks.

 
30 Aug, 2011 08:57 AM
Avatar kuscer 3 post(s)

Topic: Redmine / Rewriting the Redmine URL on Windows

I have to poste my solution! I just change redmine.conf like this

ProxyPass /redmine balancer://redminecluster
ProxyPassReverse /redmine balancer://redminecluster

<Proxy balancer://redminecluster>
BalancerMember http://127.0.0.1:3001

and I edit /apps/redmine/scripts/serviceinstall.bat and remove the prefix entry " —prefix /redmine"

and make

> CD \
> serviceinstall.bat UNINSTALL

and

> CD \
> serviceinstall.bat INSTALL

now my redmine is running on localhost:3001 and I can sill access phpmyadmin on localhost/phpmyadmin.

Regards

 
29 Aug, 2011 07:11 PM
Avatar darius 9 post(s)

Topic: WordPress / Installation hangs on XP Home

Inaki Izaola
BitNami team.

I am confused by your comments,

since I spent a week discovering what’s wrong with your app stacks for windows, not installing properly.
Since you don’t provide support for app stacks for windows, I contacted you by chat ( no support)
and contacted 2 of your forums.
This one is operational only.

Beltrán Rueda Administrator is a nice guy but I am afraid he has never installed one of your app stacks for windows.

I would like to contact developer of your app stacks directly, to discuss the problem since it looks like nobody is interested
to have apps stacks for windows to work properly.

So be so nice and install one of your app stacks to see the problem.
I already know a solution but don’t ask me to repack your app stacks since I am busy with other stuff not ready to spent a month
on a job assigned to another parties.

My comments were and are serious, since I tried really hard to install any of your app stacks for windows and failed
with every downloaded stack due to a bug in installer, packer.

 
29 Aug, 2011 12:33 PM
Avatar izaola 1 post

Topic: WordPress / Installation hangs on XP Home

Darius, please stop this nonsense. If you don’t stop trolling, we will ban you from our site.

Inaki Izaola
BitNami team.

 
29 Aug, 2011 10:55 AM
Avatar Beltrán Rueda 3,714 post(s)

Topic: DjangoStack / how to administer mysql

Thanks for your suggestion, we will considerer to include it in the future. In “BitNami Cloud Hosting” you can now select phpMyAdmin and Django http://blog.bitnami.com/2011/08/new-features-in-bitnami-cloud-hosting_23.html

 
29 Aug, 2011 06:03 AM
Avatar kuscer 3 post(s)

Topic: Redmine / Rewriting the Redmine URL on Windows

Hi,

I already follow the guide and I manage to set redmine on default URL but then I can’t acess phpmyadmin. I also try antulik posted solution for configure phpmyadmin but no sucess.

 
28 Aug, 2011 12:40 AM
Avatar lboucher 1 post

Topic: DjangoStack / how to administer mysql

I would very much like php and phpmyadmin included in the DJANGO bitnami stack.
For the meantime, I will continue my hunt to try and figure out how to install them onto the stack.

 
27 Aug, 2011 07:19 PM
Avatar darius 9 post(s)

Topic: WordPress / Installation hangs on XP Home

Beltrán Rueda Administrator,

I sepnt 2 days waisting my time, trying to install your uninstallable app stacks.
There is a bug in the installer for Windows and you were aware of the problem from the very beginning. You owe me free 1-year apps cloud hosting or $100 via PayPal since you failed to test your app stacks before giving them to the public (Windows XP).

Installer requires user’s interaction as in Linux.
Windows installer provides no user’s interaction option, so installation fails by default.

I am doing IT microjobs world-wide and you can pay for my microjob via PayPal or directly via C&P , new service for mirojobs .

 
26 Aug, 2011 11:15 PM
Avatar darius 9 post(s)

Topic: WordPress / Installation hangs on XP Home

The same problem with other stacks for Windows XP

Installer stops at php/PEAR/go-pear.phar
failing to install MySQL server and other components

Tested 10 times with Joomla and MediaWiki.

App stacks for Windows XP are time wasters.

 
26 Aug, 2011 02:04 PM
Avatar Beltrán Rueda 3,714 post(s)

Topic: Redmine / Rewriting the Redmine URL on Windows

Hi,

Take a look at the following guide to know how to change the Redmine URL. I hope it helps

http://wiki.bitnami.com/Applications/BitNami_Redmine_Stack#How_to_change_the_default_URL_to_the_root.3f

 
25 Aug, 2011 08:56 AM
Avatar kuscer 3 post(s)

Topic: Redmine / Rewriting the Redmine URL on Windows

I’m running redmine on BitNami RubyStack on windows 7 and I try your solution for configure phpmyadmin I change DocumentRoot but no sucess! ICan you help me?

 
23 Aug, 2011 10:00 AM
Avatar Beltrán Rueda 3,714 post(s)

Topic: Redmine / Downloading old Bitnami Stacks?

You can download it at https://bitnami.com/files/stacks/redmine/1.1.3-1…

I hope it helps.

 
23 Aug, 2011 07:15 AM
Avatar wwkirill 1 post

Topic: Redmine / Downloading old Bitnami Stacks?

Please share Redmine stack 1.1.3 for Windows

 
22 Aug, 2011 04:59 PM
Avatar Tim Blake 4 post(s)

Topic: WordPress / Changing Permissions

For anyone following this thread, the “No such file or directory” error was my fault. A stupid syntax/user error. I mistakenly entered the “777” immediately after the “chmod” command. There should have been a space between the two (chmod#777).

Unfortunately, I still have some apparent mistake in my own php code, because this didn’t really fix the problem. Thanks anyhow guys.

 
22 Aug, 2011 02:31 PM
Avatar Tim Blake 4 post(s)

Topic: WordPress / Changing Permissions

Beltrán,

I sincerely appreciate your help. Unfortunately, I’m not sure why I can’t get Terminal to recognize that directory. I’ve attempted to enter the command line several times, even copying the folder names as I go, all to no avail. I assume that there’s something I must be doing wrong or there’s something wrong with my system…I’m not sure.

Anyhow, thanks for you assistance and I’ll leave you guys alone.

Tim Blake

 
22 Aug, 2011 01:57 PM
Avatar Beltrán Rueda 3,714 post(s)

Topic: WordPress / Changing Permissions

Hi,

You only have to type the following in a Terminal (do not type the $, it is just only to specify that you execute the command in a Terminal):

$ chmod 777 /Applications/wordpress-*/apps/wordpress/htdocs/wp-content/themes/YOUR_FOLDER

 
22 Aug, 2011 10:54 AM
Avatar Beltrán Rueda 3,714 post(s)

Topic: WordPress / can't get back to site

I replied at http://community.bitnami.com/questions/142/local-…

 
22 Aug, 2011 02:20 AM
Avatar _nadine 4 post(s)

Topic: WordPress / can't get back to site

I’m having the same issue. My wordpress instal wants to always use: http://10.0.1.2:8080/ but I’m getting different IPs from different LAN networks, so it won’t load when my IP is http://172.20.10.2/ or something else. My wordpress.conf is correct, with AllowOverride All …so I’m kind of stumped. Can’t work locally if I can’t access the site. Any fix ideas?

_n

 
19 Aug, 2011 09:42 PM
Avatar Tim Blake 4 post(s)

Topic: WordPress / Changing Permissions

Victoria,

Thanks for the reply. Just a slight bit of confusion. Again, I’m new to this, so please forgive me.

I went into the Terminal and typed in the chmod777… code as you recommended. However, I’m getting an error returned stating: “No such file or directory”.

To clarify, the line of code that you supplied me with doesn’t seem to dig deep enough to get to the folder for which I want to change my permissions. The folder for which I’m trying to change permissions actually lives a couple of levels deeper (chmod777/Applications/wordpress-3.2.1-0/apps/wordpress/htdocs/wp-content/themes/MyFolder). I don’t know why this should be causing any problems, but in case it is, would you please clarify?

Secondly, the script you mentioned in your previous post read as follows:
chmod 777 /Applications/wordpress-xxx/apps/wordpress/htdocs/your-folder

/Applications/wordpress-xxx/apps/wordpress/htdocs/your-folder

Is the second line actually supposed to be entered into the terminal screen as well? In other words, do I type the chmod777… line and then skip a space and re-enter the /Applications… directory information again? This doesn’t seem likely, but just in case.

Again, after entering: chmod777/Applications/wordpress-3.2.1-0/apps/wordpress/htdocs/wp-content/themes/MyFolder, I get a “No such file or directory” error. Obviously this directory exists–I didn’t make it up. Could you please elaborate on what I might be doing wrong?

Thanks in advance.

 
19 Aug, 2011 06:22 PM
Avatar victoria 134 post(s)

Topic: WordPress / Changing Permissions

You need to open the terminal application. Then you need to type:

chmod 777 /Applications/wordpress-xxx/apps/wordpress/htdocs/your-folder

/Applications/wordpress-xxx/apps/wordpress/htdocs/your-folder → This will the equivalent of using finder and going to folder. xxx would be the version of the BitNami WordPress that you installed and your-folder will be the path to the folder for that you want to change the permissions. It would be equivalent to using Finder with the name of each folder separated by /.

I hope it helps.

 
19 Aug, 2011 04:06 PM
Avatar Tim Blake 4 post(s)

Topic: WordPress / Changing Permissions

I’m relatively new to both Wordpress and Bitnami, so please forgive the ignorance.

I have the same problem expressed by ffavaro in his original post. I cannot see some of my images as I’m developing this site. I followed Beltrán’s suggestions by changing the URL in both the ‘documentroot’ and ‘directory’ of the ‘httpd.conf’ file. I also changed the ‘Allowoverride’ to “ALL”. However, when it came to running the command line, I wasn’t sure how to do that either.

I’m on a Mac, running OSX 10.6.8. I don’t know how to run the command line. Nor do I understand how to run Wordpress without CSS, as the documentation suggests.

I know this thread is a couple of months old, but I’m not sure if this actually addressed the original post. In other words, I’m not sure whether this fixed the problem. As I stated, I’ve made all of the documented changes with the exception of running the command and my images still won’t preview in my browser. If I right-click and attempt to download any of the image files, it simply states “The requested URL was not found on this server”.

According to what I’ve read on other forums, this is due to a permissions setting. Most seem to suggest that the permissions need to be changed to “777”. I like ffavaro am not sure how to do this with Bitnami on a Mac.

 
18 Aug, 2011 09:11 AM
Avatar victoria 134 post(s)

Topic: Trac / Trac - User Authentication through Active Directory

Hi,

Just wanted to let you know that this is in our TODO list.

 
18 Aug, 2011 08:47 AM
Avatar victoria 134 post(s)

Topic: Tracks / Tracks Not working

Could you install the BitNami RubyStack and then the BitNami Tracks module? It already includes the graphical manager tool

Also if you want to keep your current installation you could:

- Install RubyStack (or Redmine stack)
- Copy the properties.ini and the manager-osx tool from the rubystack (or redmine) installation directory to the installation directory of your current bitnami tracks installation.
- Edit the new copy properties.ini (the sections: MySQL, Apache, Subversion and Mongrel) and update it with the ports and paths that you tracks stack is using.
- Now the manager tool should work for you.

In a default installation you should have something similar to the below in the properties.ini:

[Apache]
apache_configuration_directory=/Applications/tracks-2.0-0/apache2/conf
apache_root_directory=/Applications/tracks-2.0-0/apache2
apache_server_port=8080
apache_server_ssl_port=8443

[MySQL]
mysql_arguments=-u root -S /Applications/tracks-2.0-0/mysql/tmp/mysql.sock
mysql_binary_directory=/Applications/tracks-2.0-0/mysql/bin
mysql_port=3306
mysql_root_directory=/Applications/mysql

[Ruby]
ruby_root_directory=/Applications/tracks-2.0-0/ruby

[Subversion]
subversion_port=3690
subversion_root_directory=/home/bitrock/tracks-2.0-0/subversion

[Mongrel_tracks]
mongrel_server_port=3001

 
18 Aug, 2011 06:36 AM
Avatar Judith 3 post(s)

Topic: WordPress / can't get back to site

Yes I was and I had to choose another one, different from the one I used the first time…. but that didn’t ‘help’ either for the manager-osx-tool.

 
18 Aug, 2011 04:17 AM
Avatar heatseeker 4 post(s)

Topic: Tracks / Tracks Not working

So hi all, I am still suffering from the same problem (having to re-start the servers on Tracks about once a day), and am just wondering if there is now any way that I could possibly fix this. Thanks!

 
17 Aug, 2011 09:19 PM
Avatar dark314 4 post(s)

Topic: Trac / Trac - User Authentication through Active Directory

Is there a way to do this WITHOUT ssl?? mod_auth_ldap.so doesnt seem to be in the modules directory… I would have to compile it? How can I go about doing this?

 
17 Aug, 2011 09:18 AM
Avatar victoria 134 post(s)

Topic: WordPress / can't get back to site

Hi,

It is likely that the port for the database was already taken. When you install it again, were you prompted for the database port? I’m glad you finally had it working.

 
16 Aug, 2011 07:41 AM
Avatar Judith 3 post(s)

Topic: WordPress / can't get back to site

Hi Beltrán, I’m sorry for this late reply, I only just noticed your message.

I did try to start it several times through the manager-osx tool, but unfortunately that didn’t work.
The server did start running but the database said : stopped.

In the end I just started over with a new stack and left my computer on (still is..), once it’s running it works like a charm.

No, the log file didn’t give me any error messages..

Next Page

Pages: « Previous 1 2 4 5 6 7 8 9 405 406