Introducing Kubeapps

Today we are proud and excited to announce Kubeapps, a package agnostic application dashboard for Kubernetes. We see it as a compass that helps Kubernetes users find their way in the different ways to package a Kubernetes applications as well as a boostrapping mechanism so that all the necessary add-ons can be installed in your cluster easily. For those of you who have been long-time Helm users, the website may be familiar- until now it was a Chart discovery site. We decided ... Read more

December 4, 2017

Django 2.0 now available on Bitnami

We are happy to announce the release of Django 2.0. Django is a high-level Python Web framework that helps developers to design clean and rapid software. Python is a dynamic object-oriented programming language. The Bitnami Django Stack  significantly simplifies the deployment of Django since it includes ready-to-run versions of Python, Django, MySQL and Apache. Bitnami Django Stack includes Django 2.0 running over the latest version of Python 3. You will find these features in this new... Read more

December 4, 2017

Php 7.2 is now available on Bitnami

PHP, one of the most popular programming languages, has just released a new major version. And now, we are thrilled to announce that PHP 7.2 is available in the Bitnami catalogue! We have released WAMP, LAMP, LAPP, MAMP, MAPP installers, virtual machines, and AWS cloud images to support the new version of PHP in all platforms. As a developer, some changes that might interest you are: Convert numeric keys in object/array casts Counting of non-countable objects Object typehint HashConte... Read more

November 30, 2017

Meet the Founders: Chris Graham of Composr

Chris Graham from Composr We took some time to speak with the founder of Composr, which is available in the Bitnami library. In this interview, Chris Graham talks about how Composr works, and where this application is going in our "Meet the Founder" interview. Composr is a CMS with many social media features, for building modern, sophisticated websites. Composr supports many types of content (galleries, news/newsletters, etc.) – and integrating rich media and advertising into them. Soci... Read more

November 28, 2017

Elasticsearch and ELK 6.0

We are happy to announce a new version of the Bitnami Elasticsearch and ELK Stacks: Elasticsearch is a popular open source, distributed, enterprise-quality search and analytics engine. Accessible through a REST API, it sifts through large amounts of data extremely quickly. ELK also includes Logstash (centralized logging, log enrichment, and parsing) and Kibana (powerful and beautiful data visualizations). Launch Elasticseach server Now Launch ELK server Now Here are some of the most rema... Read more

November 28, 2017

See you at Kubecon 2017!

Kubecon is around the corner and we’re pumped up for this year’s event. We’ll be exhibiting, conducting training, speaking, announcing an exciting new project, and of course meeting with loads of customers, partners and friends. For those of you who are headed to Kubecon in Austin this year (and even if you are not), we wanted to provide a summary of the main activities that we’ve got going on. New Bitnami Kubernetes Project As you know, Bitnami is leading the charge in defining how cont... Read more

November 27, 2017

TIBCO JasperReports 6.4.2 security release

TIBCO JasperReports has recently been updated to fix two security vulnerabilities in the application. Versions 6.4.0, 6.3.2, 6.3.1, 6.3.0 and 6.2.3 and below contain a vulnerability which may allow a subset of authorized users to perform persistent cross-site scripting (XSS) attacks. Version 6.4.0 is also affected by a vulnerability which fails to prevent remote access to the contents of the web application, including key configuration files. More information about these security issues c... Read more

November 16, 2017

WordPress 4.9 is now available on Bitnami

WordPress, the most popular open source CMS has just released the “best release ever” in their own words (188 enhancements and new features has been added). And now, WordPress 4.9 is available in the Bitnami catalogue.  Launch a WordPress server Now Here are some of the most remarkable new features and enhancements included in this WordPress version: New widgets and improvements In addition to the new media widgets included in the prior version, version 4.9 also includes a Gallery... Read more

November 16, 2017

See more articles